Grubenv repariert

Problem:
Fehlermeldung beim Hochfahren:
error: invalid enviorment block
(Graphische Oberfläche startet nicht)

Lösung:
entsprechend http://ubuntuforums.org/showthread.php?t=1285098
sudo mv /boot/grub/grubenv /boot/grub/grubenv_kaputt-2012-06-05
sudo grub-editenv grubenv create
sudo grub-editenv grubenv set default=0

Dann getestet mit:
sudo grub-editenv grubenv list
# => default=0

Pfade auf permantente SD-Karte

SD-Karte formatiert (und Check-Anzahl raufgesetzt)
sudo mkfs.ext3 /dev/mmcblk0p1 -LExtOne
sudo tune2fs /dev/mmcblk0p1 -c72

UUIDs der Laufwerke anzeigen:
ls -l /dev/disk/by-uuid/

Richtige UUID ausgewählt und an /etc/fstab angehängt:
# /dev/mmcblk0p1 (permanente SD-Karte)
UUID=ee821533-04d9-4671-8b36-c91b94bf86c5 /dat ext3 users 0 2

Daten übertragen:
sudo chown FannyMay.users -R /dat/
mv NelesDaten/ /dat/

Verlinken:
ln -s /dat/NelesDaten/ .


ln -s NelesDaten Dokumente
ln -s NelesDaten Desktop
ln -s NelesDaten/Fots+Videos Bilder
ln -s NelesDaten/Fots+Videos Videos
ln -s NelesDaten/Musik .
ln -s NelesDaten/Downloads .

Bei Dolphin und Openoffice den Hauptordner auf
/home/FannyMay/NelesDaten

Lästige Upgrade-Nachfrage abstellen

Der Update-Notifier erzeugt immer wieder den Hinweis, dass die Distribution aktualisiert werden kann.
Maverick läuft aber super hier, außerdem würde das Upgrade Ressourcen kosten auf der winzigen SSD.

Also hab ich die Nachfrage deaktiviert,
indem ich in /etc/update-manager/release-upgrades
bei „Prompt=“ jetzt „lts“ statt „normal“ angegeben habe.

Als Einzeiler:

sudo sed -i "s/Prompt=normal/Prompt=lts/" /etc/update-manager/release-upgrades

Überprüft durch:
cat /etc/update-manager/release-upgrades

Beseitigt: Bei Skype kommt kein Videobild an

Skype Version 2.2.0.35 zeigt ankommende Videos nicht an, wenn Cairo-Dock aktiv ist.

Entsprechend: https://bbs.archlinux.org/viewtopic.php?id=96217
bzw. http://actoker.blogspot.com/2010/10/no-incoming-video-in-skype-in-ubuntu.html

Einfach den Skype-Eintrag im Menü geändert (Dazu hab ich kurzzeitig ein K-Menü auf den Start-Desktop gelegt (über „Miniprogramme hinzufügen“) und dort über Rechtsklick den Menü-Editor aufgerufen. Dann in der Kategorie Internet den Skype-Eintrag aufgerufen)

Und zwar unter „Befehl“ statt
skype
jetzt
XLIB_SKIP_ARGB_VISUALS=1 skype
eingetragen.

Das hat gereicht (also LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so war nicht nötig)

Es existierte noch ein Favoriten-Icon. Dies gelöscht und wieder erzeugt.